Ajouter un commentaire

Des vulnérabilités dans Sun Java System Identity Manager

Par:
fredericmazue

mar, 24/03/2009 - 15:02

Dans un bulletin de sécurité, Sun explique que des vulnérabilités ont été découvertes dans Sun Java System Identity Manager, versions 7.0, 7.1, 7.1.1 et 8.0. la version 8.1 n'est pa saffectée. Certaines vulnérabilités sont critiques puisques pouvant permettre à un utilisateur local ou disant et sans privilège d'exécuter des commandes UNIX/Linux arbitraires ou de modifier des comptes utilisateur, changer des mots de passe, etc. Bref de bons vieux problèmes de débordement de tampon très probablement.

Sun recommande à tous ses utilisateurs d'appliquer les correctifs au plus vite. Ceux-ci sont disponibles à la page du bulletin de sécurité précités.

Filtered HTML

Plain text

CAPTCHA
Cette question permet de vérifier que vous n'êtes pas un robot spammeur :-)
 RRRR   X   X   AA   TTTTTT  W     W 
R R X X A A TT W W
RRRR X AAAA TT W W W
R R X X A A TT W W W
R RR X X A A TT W W