Ajouter un commentaire

Google ne corrigera pas une faille qui touche 60% des utilisateurs d'Android !

Par:
fredericmazue

mer, 14/01/2015 - 12:09

Une faille dans WebView a été récemment identifiée par Rapid7, un cabinet spécialisé dans la sécurité informatique. Cette faille concerne Android 4.3, Jelly Bean, et antérieurs (4.2 et 4.1).

Mountain View a indiqué qu'elle ne corrigera pas cette faille. " Si la version de WebView concernée est antérieure à 4.4, nous ne développons pas le patch nous mêmes, mais nous faisons le nécessaire pour informer nos partenaires et nous accueillons avec bienveillance les patches accompagnant un rapport de bug."

Encore une chance qu'ils accueillent les patches avec bienveillance chez Google. Ils ne manquerait plus qu'ils s'y opposent...

Cette décision de Google semble montrer bien peu de considération envers les utilisateurs d'Android. Car 60% de ceux-ci, c'est-à-dire près d'un milliard quand même, sont concernés.

Mettre à jour vers Android 4.4, c'est bien gentil, mais que doivent faire les utilisateurs dont le smartphone ne le supporte pas ?

Probablement, par cette décision, l'entreprise Google souhaite mettre une certaine pression sur les OEM, et, accessoirement sur les clients pour qu'ils changent leur vieil appareil. Toujours est-il que cette décision est vraiment très mal venue et fait très mauvais effet dans le contexte.

En effet, en ce moment, Google joue les redresseurs de tort en publiant pour la deuxième fois en quelques jours une vulnérabilité dans Windows 8.1, exploit à l'appui, alors que Microsoft devait patcher cette dernière deux jours plus tard.

La devise de Google serait-elle "Faites ce que je dis, mais ne faites pas ce que je fais" ?

... et ne laissez pas comme moi un milliard d'utilisateurs sur le carreau ?

Filtered HTML

Plain text

CAPTCHA
Cette question permet de vérifier que vous n'êtes pas un robot spammeur :-)
  CCC  N   N  TTTTTT  TTTTTT  N   N 
C NN N TT TT NN N
C N N N TT TT N N N
C N NN TT TT N NN
CCC N N TT TT N N