Ajouter un commentaire

Failles Meltdown et Spectre : tous les MAC et les appareils mobiles sous iOS sont affectés, indique Apple

Par:
fredericmazue

ven, 05/01/2018 - 15:24

Apple aura pris son temps pour communiquer sur les failles Meltdown et Spectre. Failles qui au départ étaient dite 'failles Intel', mais il est rapidement apparu que les processeurs AMD et ARM étaient eux aussi concernés. En l'occurrence, la firme à la pomme indique que tous les MAC et les appareils mobiles sous iOS sont affectés. Autrement dit, les appareils sous architecture ARM sont vulnérables.

Apple s'est fendue d'un billet qui se veut rassurant, mais qui est aussi inquiétant. Ni plus ni moins que ce qui est pour les machines des autres fabricants et pour les autres systèmes d'exploitation.

Au courant du problème depuis quelque temps, Apple a déjà déployé des correctifs dans ses mises à jour. Mais ceux-ci ne sont pas forcément infaillibles. De nouveaux correctifs vont venir renforcer les premiers prochainement.

Dans tous les cas, Apple souligne avec raison que des applications malicieuses peuvent attaquer les systèmes et qu'il convient, plus que jamais,  de ne rien télécharger en dehors de l'App Store.

Ces failles sont très difficiles à exploiter souligne Apple, notamment Spectre. Mais c'est possible : L’analyse de ces techniques a montré que même si elles sont extrêmement difficiles à exploiter, y compris par une app exécutée localement sur un terminal Mac ou iOS, elles peuvent être potentiellement exploitées par du code JavaScript traité par un navigateur web. C'est pourquoi, en plus des correctifs noyau sur lesquels Apple travaille, comme tous les éditeurs de systèmes d'exploitation, viendra une mise à jour du navigateur Safari pour macOS et iOS.

Filtered HTML

Plain text

CAPTCHA
Cette question permet de vérifier que vous n'êtes pas un robot spammeur :-)
 RRRR   K  K  M   M  N   N  BBBB  
R R K K MM MM NN N B B
RRRR KK M M M N N N BBBB
R R K K M M N NN B B
R RR K K M M N N BBBB