Ajouter un commentaire

Amazon EKS supporte Kubernetes 1.22

Par:
fredericmazue

mar, 19/04/2022 - 12:54

L'équipe Amazon Elastic Kubernetes Service (Amazon EKS) a annoncé la prise en charge de Kubernetes 1.22. Amazon EKS , Amazon EKS Distro et Amazon EKS Anywhere peuvent donc désormais exécuter Kubernetes  version 1.22.

Il est à noter que Kubernetes 1.22 est livré avec de nombreuses API obsolètes supprimées. Avant de mettre à niveau vers Kubernetes 1.22, il convient de mettre à niveau les API supprimées vers leurs équivalents disponibles.

Pour mémoire, Amazon EKS prend en charge au moins quatre versions de Kubernetes à tout moment. La prise en charge d'Amazon EKS pour la version 1.18 a atteint la fin de la prise en charge le 31 mars 2022. Il n'est donc plus possible de créer de nouveaux clusters 1.18.

Filtered HTML

Plain text

CAPTCHA
Cette question permet de vérifier que vous n'êtes pas un robot spammeur :-)
 Y   Y  V     V  V     V  M   M   CCC 
Y Y V V V V MM MM C
Y V V V V M M M C
Y V V V V M M C
Y V V M M CCC